OpenManage Enterprise and SupportAssist Enterprise

The introduction of OpenManage Enterprise is done by installing a virtual machine (via virtual appliance) on an existing Hypervisor. Does that VM also include an instance of SupportAssist Enterprise? If not, is it possible to install SAE on that VM or does the customer need to allocate a separate VM for SAE?

0 Kudos
4 Replies
Bens73
1 Nickel

Re: OpenManage Enterprise and SupportAssist Enterprise

Hi,

SAE seems to be not included in OM Enterprise (the new one with HTML and no more Silverlight). So i try to install a new VM with only Support Assist Enterprise installed. When I try to link SAE with OME I have a error because one of the requirements is missing :

The OME must be a Windows server

But Dell distribute only Linux based ovf file (VMWare).

Can anyone know how to make works together?

All the best.

0 Kudos
Marco Milo
1 Copper

Re: OpenManage Enterprise and SupportAssist Enterprise

Hi,

OpenManage Enterprise Tech-Release:

  • is distributed as a virtual appliance
  • can be deployed on your hypervisor of preference:
    • ESXi
    • Hyper-v
    • KVM

SupportAssist Enterprise 1.2.1:

  • is distributed as a standalone application
  • can be installed either on a MS-Windows or Linux management server
  • can be connected with your management and monitoring application of preference:
    • OpenManage Essentials
    • OpenManage Enterprise Tech-Release
    • Microsoft System Center Operations Manager

Once that you have installed SAE and logged in to the console, you need to create an adapter by selecting Extensions->Manage Adapters from the main toolbar and then click on the Set Up Adapter wizard, which depending on the type of the adapter, will guide you through the creation of the adapter and help to import the devices/inventory.

HTH,

Marco

Bens73
1 Nickel

Re: OpenManage Enterprise and SupportAssist Enterprise

Hi,

really need to change my glasses...I didn't see the connector to OMEntreprise.

THX

0 Kudos
Jam1e_G
1 Nickel

Re: OpenManage Enterprise and SupportAssist Enterprise

Have a look at this thread. This will probably help you also, but SA isn't very clear what creds where.

 

https://www.dell.com/community/SupportAssist/Help-with-using-Open-manage-appliance-and-support-assis...

 

0 Kudos