Highlighted
rolandito
1 Nickel

PE R710 ventilateur non trouvé tournant à plein régime

Accéder à la solution

bonjour,

Sur un serveur PowerEdge R710 (1 seul CPU) l'ecran LCD et iDrac m'affichent une erreur de ventilateur 4 non trouvé (ventilo à 0 RPM dans iDrac) pourtant il tourne à plein régime (avec le délicieux bruit associé Smiley heureux ).

le ventilateur à l'air fonctionnel, diverse permutations avec les autres ventilos donnent toujours la mème erreur : fan 4 missing. du coup les autres ventilateurs augmentent pour compenser et le bruit est juste intenable...

J'ai aussi une erreur de pile CMOS absente alors qu'elle à été testée/échangée avec celle d'autres machines et que ces piles semblent ok. (différentes piles testées au multimètre)

mise a jour du bios et d'iDrac effectuées, drain électrique aussi...

si quelqu'un a une idée,

cordialement

0 Compliments
3 RÉPONSES 3
Community Manager
Community Manager

RE: PE R710 ventilateur non trouvé tournant à plein régime

Accéder à la solution

Bonjour,

pourriez vous me communiquer en privé le service tag du R710?

cordialement,
Stéphane

Stéphane Thiallier
Social Media and Communities professional

 Enregistrez-vous sur nos prochains webinaires francophones



Customer feedback | What am I doing? Please contact my manager

Absent jusqu'au 25/03 inclu. pour toute escalade merci d'envoyer un message privé à mon collègue Marco.

Community Manager
Community Manager

RE: PE R710 ventilateur non trouvé tournant à plein régime

Accéder à la solution

Bonsoir,

Comme les ventilateurs du R710 sont hotplug (couleur orange du composant indiquant la possibilité de faire les manipulations à chaud/serveur allumé), pourriez vous intervertir le FAN3 avec le FAN4 pour déterminer si le problème vient du slot ou de la carte mère?

Si le problème est sur le slot vous pourrez tenter une mise à jour bios et DRAC, et si cela ne corrige pas le problème, il faudra peut-être envisager un remplacement de la carte mère.

Cordialement,
Stéphane

Stéphane Thiallier
Social Media and Communities professional

 Enregistrez-vous sur nos prochains webinaires francophones



Customer feedback | What am I doing? Please contact my manager

Absent jusqu'au 25/03 inclu. pour toute escalade merci d'envoyer un message privé à mon collègue Marco.

0 Compliments
rolandito
1 Nickel

RE: PE R710 ventilateur non trouvé tournant à plein régime

Accéder à la solution

je reviends à la charge sur ce serveur, n'ayant pas perdu espoir de le faire revivre Smiley heureux

Sur la carte mère, j'ai trouvé cette référence : PWB 9YY69 rev A et dessous : UL94 V 0

Il semblerait que ce soit la référence de la carte mère. Une autre référence de carte mère pour PE R710 serait elle compatible ? je pense notamment à ca :

https://www.ebay.fr/itm/152167170308?ViewItem=&item=152167170308

ou bien :

https://www.ebay.fr/itm/Dell-Poweredge-R710-Motherboard-with-Dual-Xeon-E5504-CPUs-0MD99X/14277757224...

Ce serveur étant destiné à un usage particulier, une pièce d'origine est juste inabordable, navré mais j'espère que vous comprenez.

dans l'attente de votre expertise, merci

0 Compliments