SNMP Not Configured?

I am seeing SNMP Not Configured for device I manually add to Support Assist.

 If I manually add an Alert Destination in DRAC to the IP of support assist and then test that in drac I receive the trap at Support Assist server confirmed by viewing /var/log/messages.

If I then manually add that one device in Support Assist as type iDRAC it successfully adds but on the devices page on the line for that device in the status column I see "SNMP Not Configured".

Why is this? 
Is it looking for the Support Assist IP in one of the Alert Destination fields on the DRAC and not able to confirm that that is already configured or is it saying that further SNMP configuration such as modifying all the alerts in DRAC has not been completed?

I run with OME IP in Alert Destination1 so I initially tried with one device set with SA IP in Alert Destination2. After I saw "SNMP Not Configured" I thought maybe the check required it in position one so I put SA IP in Alert Destination1 and OME IP in Alert Destination2 with same results.

My snmptrapd.conf file lists:
authCommunity   log,execute,net REDACTED

0 Kudos
1 Reply

RE: SNMP Not Configured?


I presume you are referring to your SupportAssist for Enterprise install and not SupportAssist for OME, if so, it is likely not able to see the configuration on DRAC for whatever reason..  

Please confirm port 162 is open and if that is not the issue, can you try to remove the entry that you added manually on the DRAC for destination IP for SA and see if you can have SupportAssist configure it instead.

If problem persists, we may need to have Technical Support take a look into the issue.

Thank You.

0 Kudos