8 Krypton

Support Assist - Dell XPS 8900

1. This forum took ages to find and work out how to post!

2. On startup , not each time but once every three or four times, on bootup a window pops up telling me support assist has realised I'm having  trouble booting (I'm not) and runs a test on the processor fan, then proceeds to boot. All very well BUT I've clean installed Windows on here, no Dell stuff at all, AND I've disabled support assist in the Uefi BIOS. This all occurs before windows boots so no files or registry stuff to do with Dell at all. It wastes a minute of my time each time this occurs. Maybe I need some different firmware/BIOS?

How can I remove this intervention by Dell?

0 Kudos
3 Replies
Moderator
Moderator

RE: Support Assist - Dell XPS 8900

Hi qwerty1357,

Thanks for reaching out to Dell. Could you please take a picture and send the pop up message if possible. Is this still occuring even after disabling SupportAssist in the BIOS?,

Thanks,

Kumar

0 Kudos
8 Krypton

RE: Support Assist - Dell XPS 8900

Not so easy, there's no popup message just a grey screen with Support Assist written on it, a message that it is going to test the processor fan, and a timer as it runs the processor fan.

Don't you have that screen in support assist?

0 Kudos
Moderator
Moderator

RE: Support Assist - Dell XPS 8900

It could be ePSA assessment , Please try updating the latest firmware / BIOS from the link below.

www.dell.com/.../advanced

Alternatively, Could you please call Dell Support they should be able to troubleshoot and fix this issue quickly.

Thanks,

Kumar

0 Kudos