RonenW
1 Copper

Re: SupportAssist Not Responding at Launch

Have had the same issue for the last week or so.

Re-installed the software from Dell site, seems to be working now.

0 Kudos
AbSe
1 Copper

Re: SupportAssist Not Responding at Launch

Followed the instructions that were in a different thread on this topic, and it worked perfectly!

Here's the fix:

  • Go to this folder:  C:\Program Files\Dell\SupportAssistAgent\bin\Resources
  • Find the file there that's named:  New-Dell-Logo-White-Small.png  (You probably won't see the ".png" part on the end.)
  • You need to rename that file.  Remove the "-Small" from the end of the filename.  It should simply be named " New-Dell-Logo-White.png "

That's all there is to it! 

I don't know who discovered this or how, but it absolutely worked for me.

Bandars
1 Copper

Re: SupportAssist Not Responding at Launch

This is to confirm the last reply AbSe

This worked 100%

0 Kudos
FRFrankAL
1 Copper

Re: SupportAssist Not Responding at Launch

I have the same problem but I find that I not only have the file named New-Dell-Logo-White-Small.png  in that library but there is also a file that is already named New-Dell-Logo-White.png. Not sure if I should just delete the file with the -Small  included or rename it by removing the -Small  and deleting the other one or does it matter which of those two methods I use?

Any thoughts on this?

0 Kudos
conftrav
1 Copper

Re: SupportAssist Not Responding at Launch

Me too.  Have the Alienware 17 inch and support assist sticks at driver updates and won't go any further.

0 Kudos
Highlighted
Alex8789
1 Nickel

Re: SupportAssist Not Responding at Launch

Hi I understand Dell Support Assist is not working but we always have an option to run the hardware test outside the OS , In Laptop press and hold the Fn key on the keyboard and start the system to run the hardware test- this test is 100 percent accurate- in desktop start the system and keep tapping F12 on the dell logo to go the diagnostic - on F12 screen select diagnostic and hit enter- this will run hardware test in desktop and give you 100 percent accuracy- why to depend on support assist?

 

However, to fix Dell Support assist uninstall support assist from apps and feature option, In Windows search box type apps and feature and uninstall every program which says support assist.

Capture1.JPGCapture2.JPGCapture3.JPG

Once uninstallation is complete restart the system and then redownload support assist using the below link.

https://www.dell.com/support/contents/in/en/inbsdt1/article/product-support/self-support-knowledgeba...

I hope this will fix support assist issue.

In case you still face the issue then use revo uninstaller to uninstall support assist and then redownload it.

I hope this post helps!

Pheasant3
1 Copper

Re: SupportAssist Not Responding at Launch

SupportAssist does not work for me either.  Tried everything I could find.  No luck.  

0 Kudos
Moderator
Moderator

Re: SupportAssist Not Responding at Launch

Hi Pheasant3,

Can you explain your issue bit more.

What kind of issue you are facing with SupportAssist ?

Can you tell me your OS language?

Based on your reply I'll guide you properly for further steps.

Thanks

DELL-Nikhil K

Social Media and Community Professional
#iwork4Dell

 

 

0 Kudos
Newburgh home
1 Copper

Re: SupportAssist Not Responding at Launch

Same here.  I can't even do a system restore.  Limited to system repair.  On reboot, it then goes into diagnostics, then blue screen with flickering cursor/donut.  Alienware R7 is 3 days old now and one day from being returned.

0 Kudos

Re: SupportAssist Not Responding at Launch

Same issue here.  Spent two hours with a Dell support person on the phone with remote access to my computer.  He declared the problem fixed.

 

The next time I started the computer...no Dell Support Assist -- which I AM PAYING FOR!

 

Someone at Dell needs to get this fixed fast so that people who aren't computer experts can get things working.  Otherwise, this computer is going back (this problem has persisted since day 1) and I won't be buying another Dell, because this is the first computer I've even had problems with straight out of the box, and that includes Acers and other cheaper, lower-end machines.  

0 Kudos