Supporto per Desktop e Notebook

Last reply by 07-24-2022 Unsolved
Start a Discussion
2 Bronze
2 Bronze
293

Bios update stuck at 12%

Hello guys,

I have a dell inspiron N5110 core i7 and earlier this year i updated the bios from A09 to A11 but later the gpu stopped working so i had to have a motherboard replacement and i guess the new motherboard comes with A10 bios version and ever since the date and time keep changing, I can't re flash the bios update on the new motherboard because dell doesn't allow that and when i tried to do it using the forceit command in the boot screen it started but got stuck at 12% ( erasing flash ) so i had to unplug my charger and battery and because of this everytime i shutdown my laptop now it will just restart on its own once  ( i think because of the incomplete bios update ) so do you know how i can fix this and force bios to flash without getting stuck?

Reply (1)
2 Bronze
2 Bronze
224

Hi! Same thing...

Did you solved this out? Please share your steps

Latest Solutions
Top Contributor