Highlighted
azhang253
1 Copper

DMX3 Solutions Enabler

Which versions of Solutions Enabler is compatible with a DMX3-24 Mcode 5771? I got a new IBM Power8, and I downloaded and installed SE9100. A ./symcfg discover isn't finding my array. I've already got all the zones configured, devices masked, ect (this particular P8 already has 5 OS's running off the DMX-3). 

0 Kudos
2 Replies
MarkyP99
1 Copper

Re: DMX3 Solutions Enabler

SE9 probably wont cover it as DMX3 is EOL and no longer supported (even DMX4 is EOSL now).

However, SE 7.6 was always a stable version and allowed us to work with DMX3. I think 8.2 may work as well.

0 Kudos

Re: DMX3 Solutions Enabler

Mark is correct, anything up to SE 8.4 will be able to speak to a DMX.

0 Kudos