Kavan2
3 Silver

Re: The function can not be performed since the STD device is already paired with a Dynamic RDF device

Quincy thanks,

I have only used so far is symclone -sid xxx -file abc.txt create -precopy -diferential command....and

the state is at 99%... one STD to 3 BCV.

Now , origially query was showing 372 protected tracks at Source Device.  Now after a while its showing 91 protected tracks.

Can this be the reason , what are these protected tracks(checking in pdf as well ).

Kavan

0 Kudos
Kavan2
3 Silver

Re: The function can not be performed since the STD device is already paired with a Dynamic RDF device

Also , do i still need to activate these clones or establish them ????

0 Kudos
dynamox
7 Thorium

Re: The function can not be performed since the STD device is already paired with a Dynamic RDF device

think of activate as "split" in timefinder/mirror. What happens after you issue "activate" depends on how you "created" the session

Message was edited by: dynamox

Kavan2
3 Silver

Re: The function can not be performed since the STD device is already paired with a Dynamic RDF device

Thanks for the answer.

I have just activated it and now its all 100% with State=Copied (it was precopy earlier with 99% and protected tracks... which are new writes i guess)

I created them -precopy -differential option.  Also that PreCopy X has replaced with .

In current state ...I think there is no writes copied to clones now. Is that right ???

If I want the copy process tobe started again... I can simply run the establish command ? .

0 Kudos
dynamox
7 Thorium

Re: The function can not be performed since the STD device is already paired with a Dynamic RDF device

I created them -precopy -differential option.  Also that PreCopy X has replaced with .

In current state ...I think there is no writes copied to clones now. Is that right ???

as soon as you activate the session, there could be still outstanding writes from source to target that are still copying in the background, but as far as you are concerned, if you activated the session at 8pm, there will be no new writes to clone after that.

0 Kudos
dynamox
7 Thorium

Re: The function can not be performed since the STD device is already paired with a Dynamic RDF device

If I want the copy process tobe started again... I can simply run the establish command ? .

establish should work, but get into habit of using symclone commands so i would use "recreate -precopy"

0 Kudos