Highlighted
8 Krypton

Unisphere for VMAX gui issue

Hello,

I am using EMC Unisphere for VMAX (Windows_x86_64) in version 8.3.0.1 on windows host. Solutions Enabler 8.3.0.0 is also installed.

On CLI all symcli commandos are working. Symmetrix is shown correctly. Everything is fine.

If I try to logon to Unisphere VMAX (example https://192.168.10.10:8443) I get a welcome screen from a "Wild Fly" web server. (see screenshot below) I do not use https://localhost:8443 as describeds in manual. I tried IE, firefox, chome. All the same. Flash Player IE and firefoy are installed. When I stop service EMCSMAS I get a connection error as supposed. So this web server belongs to Unisphere for VMAX. I already restartet all services multiple times and waited about 30min before logging on. Browser caches, flash player cache, java cache were cleared.

What's wrong here?

Running services:

EMC ECOM

EMC storapid

EMCstorgnsd

EMCstorevntd

EMCstorsrvd

EMC_smasdb

EMCSMAS

unisphere_for_vmax.JPG.jpg

Bye

Robert

Labels (1)
0 Kudos
3 Replies
8 Krypton

Re: Unisphere for VMAX gui issue

Robert,

Best thing to do here is to run EMCReports on the server and open a ticket with Symmetrix Software Support team, they can review the logs and determine what is preventing the service from starting fully. 

0 Kudos
8 Krypton

Re: Unisphere for VMAX gui issue

is this Unisphere environment configured as a Server to any other machine?

0 Kudos
8 Krypton

Re: Unisphere for VMAX gui issue

Issue found. On the same System was Cisco DCNM in Version 7.2.x installed. DCNM SAN and SMAS service are both starting jboss based applications in the background. After removing DCNM, Unisphere for VMAX is working.

Be advised that both Services are starting and are shown up and running in Windows Service Manager.

Robert