wotherspoonl
1 Copper

CIM User ID keeps getting locked

I have seen a similar problem on this forum from a few months ago but the solution given (remove and reinstall IT Assistant) did not fix my problem.

When we acquired some GX260 I had to enable CIM and DCOM and created a new user ID in our OU Admins group to do this.  However, on most of my servers there were hourly error messages that user Administrator from my IT Assistant PC was unsuccessful logging on and locked out.  I don't know why the User was Administrator when I had configured it in ConfigServices.exe and also in Discovery Cycle and subnet discovery ranges in IT Assistant to use my special user ID.

I removed IT Assistant and even deleted the folder.  I then reinstalled using version 6.4.4. I then configured Configservices.exe to use my special user ID, as well as Discovery Cycle and the subnets in Discovery Range.  The password is my standard admins password and I know I entered it correctly in configservices.exe because the services have started.  I have entered it and reentered it about 4 times in Discovery Cycle and the subnets.  I keep unlocking it in AD Users & Computers.

What else can I try?  Apart from these errors in the event logs on the servers, IT Assistant seems to be working OK.  Email alerts are working and  I can configure the servers from ITA.

Thanks in advance for any help.

0 Kudos
10 Replies
geddesb
1 Nickel

Re: CIM User ID keeps getting locked

If when you are reinstalling ita 6.4.4 go into custom install and you will see there is a place to set your "special" account and password for CIM. If you do this you do not have to go near config services after it is installed and the account will not lock out.

Hope this helps

0 Kudos
Mike3.14159
1 Copper

Re: CIM User ID keeps getting locked

I am experiencing the same problem.  My CIM user account is being locked out, even though I am certain that I have typed in the password correctly.  I have completely removed and reinstalled IT Assistant but the problem still occurs.  I am not sure what to try next except disabling CIM discovery. 

0 Kudos
Mark3251
1 Copper

Re: CIM User ID keeps getting locked

Hi 

I know I am a little late with this message but I am having the same problem with IT Assistant

What I have seen is that if I change my password on the account that is being used by CIM, my account keeps getting locked out.

I did some testing and if I change my password on the domain and then run configservices.exe (or run the ITA services as the new password) I can access my servers (i.e. see that states/details of them)

However as soon as the Discovery cycle runs then my account will lock out. I changed the password under the Discovery Cycle and under the Set Discovery Range however this does not seem to help.

Then what I did was remove all the entries from IT Assistant and rediscovered them, and this works fine and my account does NOT lock out. But as soon as I change my password, the account will get locked out again.

This means that you have to run ITA and Discover as a service account that the password will never change.

This seems redicules, does anyone have any other ideas on how to get around this?

0 Kudos
CyberT-AJ
1 Copper

Re: CIM User ID keeps getting locked

I'm going to bring this back TTT and hope that some Dell techs get on here and help us figure this out. I'm having the same problem. But with 950 servers that I need to monitor, I'm not going to be re-discovering my entire enterprise each time I need to change the password on the account... All admin level passwords get changed every qtr around here. This is not acceptable for an enterprise management tool.

Dell needs to go hire some of the Compaq systems managament people away from HP (you know there's got to be plenty that got laid off by Carly and the Gang...)

0 Kudos
CyberT-AJ
1 Copper

Re: CIM User ID keeps getting locked

OK. One possible solution that I will be testing tonight.

Is everyone usuing SNMP with read only or read-write security? ITA as well as Compaq Insight Mgmt requires that you be running read_write on your SNMP community.

I'll post back what I find out tonight.

0 Kudos

Re: CIM User ID keeps getting locked

Sorry I have a question related to this post as I am getting this error too and all of my servers are on read-write which would make a difference anyways. I am using my domain admin account and my account is now gettingh locked out.

my more subtle question:

What the h ell does CIM do?  I have set it up and don't know what it does so I can't test it plus my accout keeps on getting locked out.   Sorry I just need to know what it does and whats the difference between this and snmp.  I called Dell and their response was a document on how to set it up!  Please somebody tell me what it is.

0 Kudos
CyberT-AJ
1 Copper

Re: CIM User ID keeps getting locked



@OpenManageHELP1 wrote:

What the h ell does CIM do?  I have set it up and don't know what it does so I can't test it plus my accout keeps on getting locked out.   Sorry I just need to know what it does and whats the difference between this and snmp.  I called Dell and their response was a document on how to set it up!  Please somebody tell me what it is.




CIM: Acronym for Common Information Model, which is a model for describing management information from the DMTF. CIM is implementation independent, allowing different management applications to collect the required data from a variety of sources. CIM includes schemas for systems, networks, applications and devices, and new schemas will be added. It provides mapping techniques for interchange of CIM data with MIB data from SNMP agents and MIF data from DMI-compliant systems.

0 Kudos
CyberT-AJ
1 Copper

Re: CIM User ID keeps getting locked

It's all right here:<ADMIN NOTE: Broken link has been removed / replaced from this post by Dell>

0 Kudos

Re: CIM User ID keeps getting locked

THANK YOU. FInally I Know what it is!

now all I have to do is fix that lock out problem.....

0 Kudos