Systems Management General

Last reply by 07-20-2021 Unsolved
Start a Discussion
3 Argentum
1014

Can't assign IP from OMSA?

I have a new PE T340 and I'm remotely trying to configure the iDRAC IP via OMSA which I've done before but after I plug in the IP, subnet, gateway and hit apply, it switches back to all 0.0.0.0

I've verified the IP is available. Not sure why it's not applying. Any suggestions?

Labels (2)
Replies (6)
1000

Pstoric,

 

Would you try running the following command with your IP Subnet Gateway details 

 

racadm setniccfg -s 192.168.0.120 255.255.255.0 192.168.0.1

 

then let me know if the iDrac maintains the configuration?

Let me know what you see.

 

 


Chris Hawk
Social Media and Communities Professional
Dell Technologies | Enterprise Support Services
#Iwork4Dell

Did I answer your query? Please click on ‘Accept as Solution’
‘Kudo’ the posts you like!
998

Hmm it says it was successful but still show's all zeros. here is what I used "racadm setniccfg -s 192.168.128.253 255.255.255.0 192.168.128.1"

 

"Static IP configuration enabled and modified successfully"

 

2021-07-16_16-18-26.jpg

991

You might try running the command with admin rights/as root, if you didn't before. The command you're using is correct, so it should work. You might also try setting the IP from the BIOS configuration menu, just for sake of being thorough. If you're not able to get the IP to save even there, then you might consider contacting phone support. Even if the IP were to be unavailable, you should be able to save it and just have to deal with the resulting IP conflict.

#Iwork4Dell
988

Ok. I'll try to set it next time I'm on site via the BIOS. I tried running it again as admin via CMD but no luck.

988

Thinking about it, one last thing you might try is a reset of the iDRAC. You can do this remotely with the command racadm recreset -h, or reset it to defaults with racadm recresetcfg.

#Iwork4Dell
943

Actually, I decided to call Dell to open a support case and they couldn't get it working either. Had an engineer on the call too. I tried the IDRAC reset before opening the ticket but that didn't work. 

We did a removal of OMSA v10 as they thought maybe since it was just released that could be it but even with v9.5 we had the same problem.

I'm heading on site Thursday to try to set it via the BIOS.

Latest Solutions
Top Contributor