Highlighted
rdenne
1 Nickel

Can't get Virtual Console working on R710, iDRAC6 v1.95

Jump to solution

Hi,

I've searched the forums and Google but can't seem to find a resolution to this issue. Details:

  • iDRAC6
  • Firmware: v1.95 (was also happening on previous firmware, upgraded to this version to see if it would fix but hasn't)
  • R710
  • When Launch Virtual Console is selected receive "System Alert - Unknown viewer request: 0"
  • Configuration:
    • Virtual Console: enabled
    • Max sessions: 1
    • No active sessions
    • Remote Presence Port: 5900
    • Video Encryption Enabled: checked
    • Local Server Video Enabled: checked
    • Plug-in Type: Native

In the instructions it mentions "Note: 64-Bit Active-X plugin is Unsupported on DRAC6 Enterprise". If I attempt to change the Plug-in Type from Native to Java and Apply I am prompted with "System Alert - Please enter unique port numbers". Attempting to change the remote presence port from anything other than 5900 doesn't work - same error. Have tried from different browsers (IE, Firefox) and same issue. Have run racadm dracreset and same issue. Any ideas?

0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator

Re: Can't get Virtual Console working on R710, iDRAC6 v1.95

Jump to solution

Hello rdenne

I would recommend resetting the DRAC to factory defaults. The command you performed racadm racreset performs a soft reset/restart of the DRAC racadm racresetcfg will reset the DRAC to factory defaults. You will need to reconfigure the LAN settings and user/pass after performing this operation.

Let me know if that does not resolve the issue.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

3 Replies
Moderator
Moderator

Re: Can't get Virtual Console working on R710, iDRAC6 v1.95

Jump to solution

Hello rdenne

I would recommend resetting the DRAC to factory defaults. The command you performed racadm racreset performs a soft reset/restart of the DRAC racadm racresetcfg will reset the DRAC to factory defaults. You will need to reconfigure the LAN settings and user/pass after performing this operation.

Let me know if that does not resolve the issue.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

Re: Can't get Virtual Console working on R710, iDRAC6 v1.95

Jump to solution

What OS and browser are you using to access the DRAC?  Have you used it to access another DRAC before?  Sometimes it helps to remove the ActiveX plug-in that was downloaded before so that it will fetch it again.  Also make sure that the browser will allow the DRAC to use ActiveX by making it a trusted site and allowing all ActiveX communication.  If all that doesn't work, try switching it to Java mode.

rdenne
1 Nickel

Re: Can't get Virtual Console working on R710, iDRAC6 v1.95

Jump to solution

Thanks Daniel,

The racadm racresetcfg was the way to go. Now I can change launch the Native Virtual Console, change the console to Java, do everything I couldn't do before.

Cheers

0 Kudos