Highlighted
baileybot
Copper

DELL PowerEdge R710 IDRAC6 TLS 1.2 only

I upgraded the firmware image on the IDRAC6 to version 2.90 but it seems i can only enable TLS for 1.1 and up through SSH.

is there a way to only enable TLS 1.2 on the IDRAC6 for the DELL  PowerEdge R710

We need to disable 1.0 AND 1.1

 

thanks 

0 Kudos
3 Replies
Moderator
Moderator

Re: DELL PowerEdge R710 IDRAC6 TLS 1.2 only

Hello

Please send a private message with your service tag to ensure we have all appropriate information on your system.

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

Get support on Twitter @DellCaresPRO

0 Kudos
skylorcoker
Copper

Re: DELL PowerEdge R710 IDRAC6 TLS 1.2 only

Did this ever get resolved? We are facing similar issues - would like 1.2 only and not 1.1 and above...

 

-S

0 Kudos

Re: DELL PowerEdge R710 IDRAC6 TLS 1.2 only

In order to disable TLS 1.0 and 1.1 you will need to update the iDRAC6 to firmware version 2.9. Then after logging into the iDRAC go to the "iDRAC settings" tab on the left and then to the "Services" tab on the top bar. Now you should see the option to only use TLS 1.2.

0 Kudos