Highlighted
Tal11
1 Copper

Drac4 local config using racadm disabled

i have two pe2850's with dracs4's that were repouposed. i dont know the password. ive managed to update the firmware to 1.75 from 1.71. 

ive tried racadm config -g cfgUserAdmin -o cfgUserAdminPassword -i 1 :

  • returns: index not found

ive tried racadm racresetcfg

  • returns: local config using racadm is disabled

when i try racadm getsysinfo

  • most of the results return as <unknown> including the fw version
  • the static ip does return but everything else doesn't


  • the servers have 2k8r2
  • has openmanage 6.5 installed
  • had drac toolkit installed
  • installed ad schema and dract couldn't find dracs with static ip's
i did some searching and one of the issues could be about the bmc configuration not set up or something about ipmi.
  • im not sure how to use ipmi as the server has a aggregated team of both its nic's
  • ipmi over lan is't enabled due to this.
i need to be able to reset these two drac cards
does anybody have any suggestions? im absoluteley clueless.
Thanks in advance.
0 Kudos