APweb
2 Iron

Faulty catalog?

Been trying to update the Catalog in OpenManage Essentials since 25/02/19, console reports a new catalog is available but import keeps failing with:

Import Dell EMC Version Control Catalog (Default) for System Update from http://downloads.dell.com/catalog/catalog.cab failed.Exception message: Catalog signature verification failed. Please enable/verify proxy settings if required.

It appears the catalog at http://downloads.dell.com/catalog/catalog.cab has a bad signature?

0 Kudos
2 Replies
Moderator
Moderator

Re: Faulty catalog?

Hello

Try https instead of http.

https://www.dell.com/community/Systems-Management-General/ftp-dell-com-system-management-download-is...

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

Get support on Twitter @DellCaresPRO

0 Kudos
APweb
2 Iron

Re: Faulty catalog?

Thanks. I just came back to this today and it is working on https so looks like the problem has been corrected.

0 Kudos