rdl1912
2 Bronze

OM Server Assistant - Keeps detecting previous versions

When I attempt to install OMSA I get the following message:
 
"A previous version of the Server Administrator software is installed on this system.  You must uninstall that version before install can continue"
 
I have uninstalled anything remotely DELL and I keep getting this error!
 
Is there a manual uninstall or a way to force the installation.
 
Thanks,
 
Roy
 
0 Kudos
1 Reply
DELL-SeanC
3 Argentum

Re: OM Server Assistant - Keeps detecting previous versions

Look for a utilty called OMClean.exe on the systems management cdrom and run this - it will uninstall any previous versions of server administrator that are on the system.
0 Kudos