Systems Management General

Last reply by 04-07-2021 Unsolved
Start a Discussion
2 Bronze
2 Bronze
11965

OMSA 8.5 Login Failed....Connection error

Here is my problem  ^^^^^^^^^^

Win 8.1 box, 64bit

I've uninstalled\reinstalled, tried the custom install with no option of remote enablement mentioned.

I've tried to access the url using the IP, localhost, 127.0.0.1, the IP of the system  all with https://(xxxxxxx):1311

I've tried domain admin, localadmin (even changed the local admin), root\calvin

Disabled Software firewall, enabled, disable AV software. 

It allows login to the webserver management, just not the system management side.  This seems to be an old problem, with many solutions, but none I have found worked so far.  Does anyone in the community have an idea?

Many Thanks in advance, and please note what i've already tried above.

Cheers

Replies (8)
2 Bronze
2 Bronze
10595

I'm running into the same exact problem.  iDRAC works, I can manage the web server, but no luck logging into OMSA 8.5 locally.  Tried every possible combination of IP or hostname, ignore certificate warnings is checked.  If you solve this one I'd love to hear how - the internet is failing me so far.

Anonymous
Not applicable
10595

Hello.

I am not certain whether OMSA can smoothly run on a client operating system. Try using different versions of supported web browsers. To install OMSA, download the EXE file then run to extract files. Run C:\Openmanage\Windows\setup.exe, then add <yourservernameorip:1311> to the web browser's Intranet zone and adjust security settings to medium.

Thank you.

2 Bronze
2 Bronze
10595

Same problem here with OMSA 8.5 installed onto Server 2016 standard. No matter what I try, I cannot login after this is installed.

Have tried multiple browsers, un-installing/re-installing clean, changing the runas account when running the installer to both local account and AD, every possible combination of user@domain etc etc when attempting login etc etc

Why is this product so difficult? Like really what a joke hey.

2 Bronze
2 Bronze
10595

Can anyone confirm that 8.5 under Server 2016 (or any other OS) is currently working correctly as expected?

Any possible work arounds? I too can login to the web management, but that's about it. Also tried changing the default port today onto 8080, that all works fine but still can't login no matter what.

2 Bronze
2 Bronze
10243

Tried all of the above plus more. 

New installation have never been able to login.

 

**bleep** Software as far as I can tell.

2 Bronze
2 Bronze
2758

I have a Dell R900 and I am not able to log in to OMSA the message login falied always appears - already uninstalled but always when I try to connect the user does not pass.

 

moderator can help me?

2750

HI,

with the your server R900 server model,

can you pls confirm OMSA version getting installed.

Operating System where OMSA is installed.

little information on the configuration details should also give out thought process. 

From the above query, looks like OMSA installed and Uninstalled as well.

pls let me the details, 

Thanks

SirishaUmapathy

#IWork4Dell

2 Bronze
2 Bronze
1686

This is an issue with modern browsers and deprecated security functions

The solution is to use an old browser.

For example download version 8.0 of FireFox portable. Newer versions might also work 

https://mozilla-firefox-portable.en.uptodown.com/windows/versions 

 

Latest Solutions
Top Contributor