Highlighted
Hmmmm...
1 Copper

OMSA kicking me out after login

Dell R710
ESXi 6.5.0 Update 1 (Build 5969303)
WIndows server 2018

There are various solutions for this including upgrade OMSA from 8.5 to 9.1 and uninstall the latest security patch from Microsoft. I am already on 9.1. I have uninstalled the last security patch. None of those worked.

Has anybody tried OMSA 9.4 with ESXi 6.5 and Windows Server 2016?

This OMSA is getting frustrating. What should I do?

0 Kudos
12 Replies
Moderator
Moderator

Re: OMSA kicking me out after login

Hello Hmmmm…,

What is the current version firmware that is on your lifecycle controller?  What is the current bios version that is on your R710?

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos

Re: OMSA kicking me out after login

Hello,

I happened to check VMware compatibility for ESXi 6.5 Update1 with Dell PowerEdge R710. As per the compatibility matrix, it appears there is no support for this OS (i could not find R710 in the support list - i.e., 11G Servers)

https://www.vmware.com/resources/compatibility/search.php?deviceCategory=server&details=1&partner=23...

Please cross-check from your end for compatibility between OS and Server.

I would recommend you to take a look at this.

Thanks
Vivek

#iwork4dell

0 Kudos
Hmmmm...
1 Copper

Re: OMSA kicking me out after login

Bios: 6.6.0
iDRAC Firmware version: 2.91.02
Lifecycle controller: 1.7.5.4

0 Kudos
Hmmmm...
1 Copper

Re: OMSA kicking me out after login

Bump. Sam L - I posted the info you asked for.

0 Kudos
Moderator
Moderator

Re: OMSA kicking me out after login

Hello Hmmmm…,

You will need to use OMSA 9.1.  With your server being an R710, the last supported version is OMSA 9.1.

Please let us know if you have any other questions.

DELL-Sam L
Dell | Social Outreach Services - Enterprise
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos
Hmmmm...
1 Copper

Re: OMSA kicking me out after login

Sam L - I HAVE 9.1 installed and it is kicking me out when I log in. That is why I posted in the first place.

0 Kudos
Moderator
Moderator

Re: OMSA kicking me out after login

So it is doing it both on ESXi and Windows hosts? Which browser are you using? Can you try a different one?

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
Hmmmm...
1 Copper

Re: OMSA kicking me out after login

@DELL-Josh Cr  - If I try to connect using my desktop (a stand alone PC) I cannot get the admin page at all, it never loads. The connection times out. I have tried Chrome, Firefox and Edge.

The ESXi machine is 192.168.XXX.45.

I have a Windows Server running as a VM on that ESXi machine. It is 192.168..XXX.41. Using Internet Explorer on that machine I get logged in and the page starts painting in the browser and then it kicks back to the login screen.

This started happening overnight. One day I could connect and then next it is acting like this. I did not change anything. I tried looking for updates that happened on the Windows server and tried uninstalling the last two. It didn't help. I then tried installing OMSA 9.1 and that didn't help. 

0 Kudos
Moderator
Moderator

Re: OMSA kicking me out after login

Is the omsa vib installed on the esxi host?  https://dell.to/2RPOV5L You could also try full uninstalling it in Windows rebooting then reinstalling.

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos