luqa
6 Indium

OpenManage 7.4.1 Windx64 problem with installation.

Hi guys.


I have problem with installing OpenManage 7.4.1-Winx64 on client Windows Windows Server 2012 R2 Essential.

At this moment this server has OpenManage 7.4.0 Winx64.

When I try to install it 7.4.1 I am getting :

Pre-check:


Luca

0 Kudos
5 Replies
Moderator
Moderator

RE: OpenManage 7.4.1 Windx64 problem with installation.

Hi Luca,

What model server are you installing it on?

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
luqa
6 Indium

RE: OpenManage 7.4.1 Windx64 problem with installation.

Hi.


Model of the server: t420.

Luca

0 Kudos
Moderator
Moderator

RE: OpenManage 7.4.1 Windx64 problem with installation.

Does it let you install 7.4.0? http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=28KFC&fileId=3365343263&os...

 

Is the system bios up to date? http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=2MVHP&fileId=3402657386&os...

Thanks,
Josh Craig
Dell EMC Enterprise Support Services
Get support on Twitter @DellCaresPRO
0 Kudos
Highlighted
luqa
6 Indium

RE: OpenManage 7.4.1 Windx64 problem with installation.

Thanks for the answer.


On all servers with Windows Essential I have installed 7.4.0 x64.


And all firmwares are up to date:

Luca

0 Kudos

RE: OpenManage 7.4.1 Windx64 problem with installation.

Hi ,

OpenManage 7.4.1 is not for all platforms . It doesn't support on T420-Windows 2012 R2 Essentials .

Please check support matrix for detailed information http://topics-cdn.dell.com/pdf/dell-opnmang-sw-v7.4_Reference%20Guide7_en-us.pdf

For release highlights please check http://www.dell.com/support/Manuals/us/en/04/Topic/dell-opnmang-srvr-admin-v7.4/OM_7.4.1_Support-v1/...

0 Kudos