Highlighted
spotduster
1 Copper

OpenManage Server Administrator is empty/does not contain any information on Poweredge C1100 (CS24-TY)

OpenManage installs and we can login, but it contains no information anywhere.  BMC is accessible and seems to be working fine and contains normal info, can restart the system, etc.  Can someone please help us?

Relevant info:
Dell C1100 (CS24-TY)
System Bios: S99C3B23
BMC firmware version: 1.84.27356
OpenManage Server Administrator version 7.3.2
Operating system: Centos/Cloudlinux 6.5

OpenManage was installed using yum by following these directions:
wget -q -O - http://linux.dell.com/repo/hardware/latest/bootstrap.cgi | bash
yum install srvadmin-all

We also get an error on restart of services, not sure if it's related:

0 Kudos
2 Replies
Anonymous
6 Thallium

RE: OpenManage Server Administrator is empty/does not contain any information on Poweredge C1100 (CS24-TY)

Did you find an answer?

I get the same issue on multiple machines, use to work perfectly.  Now, every ESXi box shows no information.

0 Kudos

RE: OpenManage Server Administrator is empty/does not contain any information on Poweredge C1100 (CS24-TY)

Hello.

Have tried using another supported web browser? What about enabling client side scripting on the current browser. See page 29 of link below:                                                                                                                   https://topics-cdn.dell.com/pdf/dell-opnmang-srvr-admin-v8.1_User's%20Guide2_en-us.pdf      

                                                      

Robert Alakara

Dell EMC | Enterprise Services

0 Kudos