2 Bronze

OpenManage Server Administrator navigation Issue

When I navigate OpenManage Server Administrator in Internet Explorer I get a prompt to add "https://" to the trusted sites, the problem is you can't add just "https://" to the trusted sites list.

I tried looking on the net but it looks like not many people have this issue (if any at all)

I tried it in IE8 on Server 2003 AND Server 2008 R2 and in IE9 and I'm getting this same message.

Its the most annoying thing! It makes it almost impossible to use OpenManage!!

Thank you,

0 Kudos
3 Replies
7 Thorium

Re: OpenManage Server Administrator navigation Issue

IE's Enhanced Security Configuration makes it nearly impossible to use OpenManage.  When it says to add https://, it should be telling you to add the web server in question to your Trusted Sites ... for example, let's say you have a server at IP address 172.16.6.111 whose name is scottsdale.  You can add any of the following to Trusted Sites:  https://localhost, https://scottsdale, or https://172.16.6.111.  

Even better ... turn off IE ESC and/or add it to your Intranet Zone (which will log you in automatically).

0 Kudos
2 Bronze

Re: OpenManage Server Administrator navigation Issue

"You can add any of the following to Trusted Sites:  https://localhost, https://scottsdale, or https://172.16.6.111.  " those are already in the Trusted Sites! and it's not really true that "When it says to add https://, it should be telling you to add the web server in question to your Trusted Sites " because the first time I use OpenManage it does prompt to add the web server in question, it's only after that first time that it asks to add just https:// 

 

Adding it to the Intranet Zone logs me in automatically like you said but the problem with it asking to add https:// is still there.

And turning off IE ESC is not a solution it at most a workaround and it's there for a reason.

The solution is that Dell should fix their OpenManage!!! And honestly I don't understand how their programmers didn't test their product with the most popular browser:emotion-14:

 


0 Kudos
7 Thorium

Re: OpenManage Server Administrator navigation Issue

It (IE) should be telling you the server in question to Add or continue blocking.  Since it doesn't, I would imagine some script is being blocked.  Allowing Active Scripting for the Internet Zone (as adding it for Intranet/Trusted does not resolve it) will make it go away.  Alternatively, you could turn off ESC 🙂 or uncheck the box to continue showing blocked content.

"And turning off IE ESC is not a solution it at most a workaround and it's there for a reason." 

Sure it is there for a reason, but it becomes irrelevant when access to the server is controlled and limited to trained and knowledgeable personnel.

0 Kudos