col288
1 Nickel

Re: Server does not show it assistant problem with browser and cant find any devices.

Jump to solution

Daniel,

You are exactly right it does work the way you have described it.

Thanks very much. Maybe this will help others too, I hope.

E.G Use Firefox and locally use https://127.0.0.1:2607 address. Great!

As I may have been mentioned I’m not much of an expert on the Dell  software. I think many people put in the computers and never install the various components. I know, I get all these CD’s and wonder what on earth are they. All of this I really fell into because I was installing this new system and installed some of the cd’s to see what they were.  

I was surprised to hear you say that the ITA is older than OME I’m afraid I missed that. (although I don’t know what OME is.) The whole point of me installing the software was to be e-mailed when there was a raid failure does the new software the OME provide that functionality obviously I would like to install new software and not old software that is not being supported can you give me any information regarding this does the new software gave me the ability to be e-mailed when devices fail eg HW Raid.

Does this software replace both bits of software I have. Eg ITA and OpenManage Administrator version 6.50 ?

Is the Openmanage I have the same as OME, I’m sorry I’m very confused, which software I should be using. I did think it odd that I had OpenManage and ITA. I’m befuddled.

Can you help me sort it out?

Thanks.

0 Kudos
Moderator
Moderator

Re: Server does not show it assistant problem with browser and cant find any devices.

Jump to solution

I'm glad we finally got it working.

Openmanage Essentials was just released a month or two ago. It has all of the functionality of ITA, but it is more user friendly. Both ITA and OME require OMSA to be installed, so OME is not a replacement for OMSA. OMSA facilitates proper communication with the BMC/ESM/iDRAC of the server. ITA and OME use the same versions of OMSA to operate, so there is not a different version made for OME.

2003 is not supported with OME, so you will need to use ITA for your current set up. Here is the Wiki page for OME:

http://en.community.dell.com/techcenter/systems-management/w/wiki/openmanage-essentials.aspx

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

Get support on Twitter @DellCaresPRO

0 Kudos
Highlighted
col288
1 Nickel

Re: Server does not show it assistant problem with browser and cant find any devices.

Jump to solution

Thanks that helps sort things out.

Regards

0 Kudos