ks123456
Not applicable

SonicWALL Global VPN Client

I am receiving the below error message:

The connection xx.xx.xxx.xxx has been enabled.
Starting ISAKMP phase 1 negotiation.
Starting aggressive mode phase 1 exchange.
Information Received no proposal chosen notify.
The phase 1 SA has died.

Licensing issue?

Thank you

0 Kudos
2 Replies
sunugopal
2 Bronze

RE: SonicWALL Global VPN Client


If you are using "DES" for IKE phase1 encryption,  then try changing it  to "3DES".

Edit WAN GroupVPN settings, in Proposals tab, under IKE(phase1) proposal, encryption, select 3DES.

sunugopal
2 Bronze

RE: SonicWALL Global VPN Client


If you are using "DES" for IKE phase1 encryption,  then try changing it  to "3DES".

Edit WAN GroupVPN settings, in Proposals tab, under IKE(phase1) proposal, encryption, select 3DES.

Sorry , this for Sonicwall Global VPN client