Zeeuus
1 Copper

Updating vCenter plugin fails.

Hi,

Today I saw that there was an updated version of this and (without  thinking) hit the update button.

Now the plugin seems to be stuck with "Now trying a yum update".
Is there any way to stop this proccess or do I have to whipe this appliance machine and reinstall?

I might add, it have been rebooting several times now.

/Zeeuus

 

0 Kudos
3 Replies
Zeeuus
1 Copper

Re: Updating vCenter plugin fails.

So,

This was obviously not my brightest day. I did fall back to re-install the hole machine.

This was really a pain and a hard day's work, to get to where I started this morning.

Actually, I learnt my lesson and  this time I configured the backup to a nfs share. Just in case.

As it turns out, I couldn't  use a hided share using $. It took me a while of troubleshooting both permissions an security in windows before I realized this was a windows feature and that CentOS wouldn't find this.

Have anyone really used the update button and managed to complete successfully? Just wondering...

0 Kudos
NemoBCC
6 Indium

Re: Updating vCenter plugin fails.

Had the same issue but I took a snapshot before the upgrade so I rolled back...

Dell do not put enough time into developing the plug-in

0 Kudos
Highlighted
thehawk23
6 Indium

Re: Updating vCenter plugin fails.

After updating our vCenter environment to 5.1 I thought it may pay to try and upgrade our Dell Plugin to the latest version. 

Snapped our appliance and then Selected Update Virtual Appliance.

The appliance appeared to be going through the update process and restarted, however the version remained did not change when after it had come back up.

The Update repository path looks to set correctly.

Anyone experienced this issue before?

Rich.

0 Kudos