Highlighted
Not applicable

can not login iDRAC7 please help

hi there,

one of my R620 has problem and I can not login normally,  so I try to login iDRAC7 card (it has dedicated eth port and ip)  with IE browser, it always display something like "no more sessions..."

I then execute the CLI "racadm"  on redhat linux,  the racadm verison is 8.1.0. but got a message like this: 

--->  ERROR: Unable to connect to RAC at specified IP address. 

I am pretty sure I am using the right ip and password.  Then I tried to "ssh" to the iDRAC ip directly, but  got a message as below

 ---> "No more sessions are available for this type of connection!"  

I am pretty sure I never ssh logged in this iDRAC before. What can I do now, please help.

Tags (1)
0 Kudos
1 Reply

RE: can not login iDRAC7 please help

Are you running racadm from the server or from remote machine. Looking at the error message it looks like you are running remote racadm commands. Can you check if local racadm commands are working. If local racadm commands are working you can try below commands to see all session information. Second command will kill the session if there are open sessions

racadm getssninfo

racadm closessn -a

If these commands did not solved the issue, you can try rebooting iDRAC by running below command. racadm racreset

Thanks-


Shine

0 Kudos