Highlighted
sd_crowe
1 Copper

iDRAC R820 with BIOS password set

All, here's the situation...

My company has sent out several teams to various locations to set up iDRAC on our servers (among other things). All the other teams were successful in setting up iDRAC, but so far I am having issues.

I have come to find out that my site is the only one in which the BIOS password has been set.

I have been able to enter the password and access the iDRAC configuration settings after entering F2 to access the menu. I run through and IP the server and put in a new admin account and password for iDRAC.

After saving and rebooting, I can web into the iDRAC page but when I put in the user/password I just set I receive the error of "wrong user name or password." I have attempted several times to re-apply the settings with the same results. I even reset iDRAC and IP'ed the devices using the default settings for the user settings ( root/calvin). This still does not work and results in the same error.

My question is, having a BIOS password does this mean I need to use that password? Or do I need to clear the BIOS password in order to use iDRAC?

Many forwarded thanks,

SC

Tags (2)
0 Kudos
1 Reply

RE: iDRAC R820 with BIOS password set

Hi sd_crowe,

A few things to try on, else it should be concluded as hardware issue on iDRAC.

What I can think of is to try do a firmware update on the iDRAC from the LCC console. Download the .exe file of iDRAC firmware update, load it in LCC @ F10. Then try login to iDRAC using the default credential which was reset.

If fails after the firmware update method, try SSH into iDRAC IP, then run the command : racadm racresetcfg . This is to hard reset the iDRAC IP and Account settings will be set backj to factory default.

Ref: https://www.dell.com/support/article/us/en/19/sln305793/how-to-reset-the-internal-dell-remote-access...

http://topics-cdn.dell.com/pdf/idrac7-8-lifecycle-controller-v2.40.40.40_reference%20guide_en-us.pdf

Joey Chong

Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos