JT_DPS
1 Copper

iDRAC7 1.50.50 Where did it go?

As we know iDRAC and Lifecycle controller firmware’s normally upgrade in pairs, ie:

iDRAC7 1.50.50 with LC2 1.3.0.
iDRAC7 1.45.45 with LC2 1.1.5
etc etc

The firmware update ordering should normally occur in this order: IDRAC->LC2->BIOS-> etc etc

So interestingly, in the new catalog (739G8, 16th Dec 2013), I see new versions of LC2 and BIOS, but no iDRAC. Which puts the brakes on my next maint window.

I saw iDRAC 1.50.50 on the web just the other day, but now seems to be removed from the download site.

Does anyone know why? 

Thanks

Tags (1)
13 Replies

RE: iDRAC7 1.50.50 Where did it go?

I know when I applied it to one of the new servers, it seemed to apply successfully but you could never log in to the iDRAC after applying it. I ended up rolling back to the previous version and trying again. Same result. The login graphic would only spin around once and then lock up. I just rolled it back again and left it for the next release.

0 Kudos

RE: iDRAC7 1.50.50 Where did it go?

Dell is working on an update to this release which should be web posted as soon as full testing and validation is complete.  This new update 1.51.50 will also resolve any downgrade issues as well. 

Apologies for interrupting your update window, but the upcoming fixes in the code are necessary. 

thanks --- Doug

iDRAC Prodcut Manager

0 Kudos
cameronredux
3 Argentium

RE: iDRAC7 1.50.50 Where did it go?

Please update the IDRAC7 page to reflect this info:

http://en.community.dell.com/techcenter/systems-management/w/wiki/3204.dell-remote-access-controller-drac-idrac.aspx#attributereg

0 Kudos
OrbitIT
1 Nickel

RE: iDRAC7 1.50.50 Where did it go?

I have 1.50.50 and it sticks at verifying credentials!

When is this going to be fixed?

0 Kudos

RE: iDRAC7 1.50.50 Where did it go?

Cameron -- working to get the page updated to reflect the new version 1.51.51

0 Kudos

RE: iDRAC7 1.50.50 Where did it go?

@OrbitIT -- the new version 1.51.51 is posted and should resolve your issue.  Please install the new version and if the issue persists, please open a trouble ticket with the support team so we can get you moving ahead. 

0 Kudos
OrbitIT
1 Nickel

RE: iDRAC7 1.50.50 Where did it go?

t620

i had the same problem with 1.51 and it breaks if you change the ports from 80 or 443

0 Kudos
Highlighted
OrbitIT
1 Nickel

RE: iDRAC7 1.50.50 Where did it go?

As i said, it doesnt, i tried 1.51 last night.

If you change the ports it screws it up. this is even noted in the release note for this version - under known issues.

RE: iDRAC7 1.50.50 Where did it go?

Hi Doug,


I will take delivery of an M1000e tomorrow loaded with m420 servers.  Would you recommend using 1.51.51 on my new servers?  Or start with 1.40.40 or something else?

0 Kudos