nadogmoney
2 Iron

RE: iDRAC7 KVM keyboard and mouse not working in WinPE 5

If you click multiple times in the virtual console while WinPE is booting the mouse and keyboard will work.

0 Kudos
Highlighted
VSvatek
1 Nickel

RE: iDRAC7 KVM keyboard and mouse not working in WinPE 5

If you click multiple times in the virtual console while WinPE is booting the mouse and keyboard will work.

I've tried that of course, but that didn't get it working for me. Also, booting WinPE as Virtual CD is not an option for me, since the boot process is initiated remotely by SCVMM.
Can anyone from Dell comment on this issue?
0 Kudos
dagwinstox
1 Nickel

RE: iDRAC7 KVM keyboard and mouse not working in WinPE 5

Clicking multiple time while PE is booting also didn't work for me. The only thing that worked every time is to close the virtual console, "update" the DRAC firmware (even with the same version as the existing firmware), logon again after the firmware upgrade has finished and re-launch the virtual console. I can than pick up where I left, this time with mouse and keyboard working.
0 Kudos
Moderator
Moderator

RE: iDRAC7 KVM keyboard and mouse not working in WinPE 5

All,

We have received this request and are working on an update that will be released soon to address these issues you and others are experiencing. We would suggest as a temporary solution to  back-flash your iDRAC from 1.51 to 1.46 to resolve for now. 
 
 

Geoff P
Dell | Social Outreach Services - Enterprise


Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device!
(iOS, Android, Windows)

0 Kudos
VSvatek
1 Nickel

RE: iDRAC7 KVM keyboard and mouse not working in WinPE 5

Thank you for the information Geoff, at least now we know the problem is not on our end.

0 Kudos
dagwinstox
1 Nickel

RE: iDRAC7 KVM keyboard and mouse not working in WinPE 5

Hi Geoff, I flashed the firmware on 5 systems to 1.46.45 (build 4), but still the same problem: no keyboard or mouse when booting from the network into WinPE. Flashed them again with 1.51.52 and now I have keyboard and mouse and can continue from where I left off. We are re-installing 50-60 systems, so there is quite an amount of extra work and time lost with this, I hope Dell finds a solution soon.
0 Kudos
nadogmoney
2 Iron

RE: iDRAC7 KVM keyboard and mouse not working in WinPE 5

I am running on 1.45.45 and have the same issue. I don't think downgrading the idrac FW fixes anything. I heard WinPE5 support isn't officially being added until late 2014.

0 Kudos
stuparb
1 Copper

RE: iDRAC7 KVM keyboard and mouse not working in WinPE 5

FYI - a reflash is not necessary but only a RACRESET.  In order to do this from the idrac webpage click troubleshoooting -> diagnostics -> Reset idrac. This still takes a couple minutes but does temporarily fix the issue. 

0 Kudos
Jackson14
1 Nickel

RE: iDRAC7 KVM keyboard and mouse not working in WinPE 5

I was able to fix this applying 1.51.52 FW

http://www.dell.com/support/drivers/us/en/04/DriverDetails/Product/poweredge-m620?driverId=VM84T&fileId=3214168013&osCode=WS8R2

0 Kudos
dagwinstox
1 Nickel

RE: iDRAC7 KVM keyboard and mouse not working in WinPE 5

Flashing to 1.51.52 only solves the problem until the next time I start WinPE. Resetting the iDRAC as described above is indeed an easier way to get the mouse and keyboard back, but this is also only temporary...
0 Kudos