Mark Spears
1 Copper

m1000e/m600 - blade will not upgrade past idrac 1.65

Firstly, I'm new to blades from pizza boxes.

We just installed an m1000e with 6 x m600 blades.

I upgraded the cmc to 4.4. I was able to upgrade the idrac6 from 1.55 to 1.65. Unless I'm reading the support matrixes wrong, they show that idrac6 version 3.42 should be supported on the m600, but I cannot get it installed.

I tried upgrading idrac6 from 1.65 to 2.0 both through the cmc and idrac gui's using .imc file. - failed.

I tried upgrading the idrac6 from 1.65 to 3.42 both through the cmc and idrac gui's using .imc file - failed.

Please advise.

Mark

0 Kudos
4 Replies

Re: m1000e/m600 - blade will not upgrade past idrac 1.65

Hi Mark,

   iDRAC firmware version will defer from generation to generation.

       For 10G Modular server, latest iDRAC firmware is 1.65. 10G Modular servers include M600, M605, M805 and M905.

       For 11G Modular server, latest iDRAC6 firmware is 3.50. 11G Modular servers include M610, M710, M915, M910, M710HD and M610X

     For 12G Modular server, latest iDRAC7 firmware is 1.40.40. 12G Modular servers include M620, M520, M420 and M820

Thanks-


Shine

0 Kudos
Mark Spears
1 Copper

Re: m1000e/m600 - blade will not upgrade past idrac 1.65

Shine - thanks for the very detailed answer!

How about Lifecycle Controllers for the m600?

0 Kudos

Re: m1000e/m600 - blade will not upgrade past idrac 1.65

M600 does not support Life Cycle Controller. LC support is started from 11G Servers.

Thanks-


Shine

0 Kudos
Highlighted
Mark Spears
1 Copper

Re: m1000e/m600 - blade will not upgrade past idrac 1.65

ok, got it.

How about the f10 system tools. It's reporting that the system tools are not installed. Can I download the SMTD or SBUU? Which is easier?

0 Kudos