Highlighted
dube920.ma
1 Nickel

"Login failed: connection error"

Jump to solution

Installed server administrator and OpenManage per Dell's "guides". Launch localhost:1311 fine, but every time I try to log in I get the error "Login failed: connection error"

ensured the admin account had a password and all permissions, tried using localhost, 127.0.0.1, hostname, IP, and even the iDRAC IP. Same error. What am I doing wrong?

Tags (1)
0 Kudos
12 Replies
Moderator
Moderator

Re: "Login failed: connection error"

Jump to solution

Hello

OpenManage Server Administrator uses accounts within the operating system. Do not check the active directory box on the login page. Also, if you get a browser pop-up box requesting a user/pass then close it. You can find more information on the OMSA support page.

http://www.dell.com/openmanagemanuals/

Thanks

Daniel Mysinger
Dell EMC, Enterprise Engineer

Get support on Twitter @DellCaresPRO

0 Kudos
dube920.ma
1 Nickel

Re: "Login failed: connection error"

Jump to solution

Are you saying to use my local Windows credentials to log into the OpenManage page? When I try that, I get "Login Failed... certificate error".

I've never checked the AD box.

 

If I check the "ignore certificate error box", I just get the same "Logain failed... connection error" I was getting before.

None of the guides you linked me to cover these issues.

0 Kudos
Moderator
Moderator

Re: "Login failed: connection error"

Jump to solution

Review the requirements in the documentation. Make sure you are using a supported browser.

If you want more assistance from the community then I suggest providing more information. If you provide the version of OMSA, Windows, browser, etc that you are using someone may be able to tell what is wrong. Setup, configuration, and compatibility should be covered in the documentation.

Daniel Mysinger
Dell EMC, Enterprise Engineer

Get support on Twitter @DellCaresPRO

0 Kudos
dube920.ma
1 Nickel

Re: "Login failed: connection error"

Jump to solution

I did follow the guides/Dell's youtube videos to set this up. Chalking this up to "you probably just set it up wrong, sorry" isn't exactly good customer service. It'd be easier to pin this down if Dell didn't decide 4 words was enough for an error message. 

OMSA 9.1
Windows 10
Tried Chrome, IE, and even Edge. All same error.

0 Kudos
Nestico27
1 Nickel

Re: "Login failed: connection error"

Jump to solution

Usually repetitive connection errors is indeed a connection error. I would suggest in what ever you use yo handle DHCP/NAT/etc is properly configured to allow connections as such, not just your computer and the machine you're trying to log into, ultimately to eliminate the possibility of your machine/OS being the culprit and even further up, try another machine.

0 Kudos
dube920.ma
1 Nickel

Re: "Login failed: connection error"

Jump to solution

I don't think it's a networking issue, I'm able to ping and remotely access anything on this local network perfectly fine.

 

After trying the local username/password as opposed to the iDRAC username/password, I'm now getting "certificate error" instead of "connection error". Which is still horribly vague and I'm not sure what to do about it. If I check the "ignore certificate warnings" box, then I get "connection error' again.

0 Kudos
dube920.ma
1 Nickel

OMSA 9.1 Remote Enablement warning

Jump to solution

During OMSA install, I get the following warning during the pre-req check

The installer has detected that the HTTPS listener is not configured for Windows Remote Management. You can either configure the HTTPS listener before installing Remote Enablement, or install Remote Enablement now by selecting the "Custom" installation screen and configure the HTTPS listener later. See the "Remote Enablement Requirements" section in the Server Administrator Installation Guide for information on configuring the HTTPS listener. Note: Remote Enablement is required to manage this system from a remote Server Administrator Web Server and is applicable only for those systems that support Server Instrumentation. Click here to configure HTTPS Listener for Windows Remote Management.

 

However, I don't have any option in the custom installation screen to take care of this issue. The only option I have in the custom install screen is "Server Administrator Web Server".

If I just ignore this warning, OMSA installs fine but when I try to log into the web gui I get a "certificate error" and can't log in.

 

How do I get Remote Enablement/HTTPS Listener set up if the custom installer doesn't give me the option?

0 Kudos
Nestico27
1 Nickel

Re: "Login failed: connection error"

Jump to solution

Try adding the iDRAC to compatibility view. I have an iDRAC 5 and I have certificate errors, Chrome allows me o continue but IE requires it to be added to compatibility view. 

0 Kudos
dube920.ma
1 Nickel

Re: "Login failed: connection error"

Jump to solution

I can access the iDRAC fine. I need to extend my RAID5 which you can apparently only do via OMSA, and that's what's having problems.

0 Kudos