Dell OMCI 8 not working with Optiplex 790

Hey guys,

I'm trying to do a bunch of different customizations with Dell OMCI 8 on our new Optiplex 790s, but it isn't working. All of my code works on our Optiplex 620s, 745s, 755s, 760s, and 780s. I have another post with more information located here: http://www.delltechcenter.com/thread/4604479/OMCI+support+for+O790

Is there a new version of the 790 BIOS or a new version of Dell OMCI 8 coming out to work with the 790?

0 Kudos
3 Replies

Re: Dell OMCI 8 not working with Optiplex 790

Can you specify the actions you are trying to perform with OMCI 8 on the 990?  The 990 leverages UEFI with an emulated BIOS but that shouldn't inhibit OMCI 8.x

0 Kudos

Re: Dell OMCI 8 not working with Optiplex 790

Warren, he said SEVEN-NINETY - *not* "990" - Those are 2 different beasts.

Also, note on Dell's own OMCI 8.0 download page they LEFT OUT 790! Maybe that was intentional.

If so, that SCR3WS ALL THEIR CUSTOMERS! We have MIX of 760, 780, 790. So... what the hey were they thinking NOT making OMCI 8.0 work on 790s?

We need OMCI to work on ALL recent models, including 790 (and yes, 990 as well).

Anybody know the story on this? It is now JUNE 19 2012 and NO ANSWER FROM DELL???

0 Kudos

Re: Dell OMCI 8 not working with Optiplex 790

The 790 was un-intentionally left out of the OMCI 8.0 download page details, but it was a supported system.  You will see that it has been corrected for the download page for OMCI 8.1.


Warren Byle

Dell Product Manager - Client Systems Management

0 Kudos