Highlighted
ALanRaczek
Copper

Moving to ESXi 6.5 but OpenManage for 6.5 does not have support for a Dell R710

Hello-

We have Dell R710's running vSphere  that will be updated shortly to v6.5 (from 5.5). As I see it the latest version of the vSphere bundle does not support a Dell R710. It looks like the v8.1 of OpenManage will support my system but it's for vSphere 6.0.

What version of OpenManage should I use for vSphere 6.5 running on a Dell R710?

...AR

0 Kudos
1 Reply

RE: Moving to ESXi 6.5 but OpenManage for 6.5 does not have support for a Dell R710

Hello,

Thanks for your post. I checked with the teams here and found that vSphere 6.5 is not supported on the 11th generation of PowerEdge Servers. i.e R710.
However, OpenManage Server Administrator (OMSA) v 8.5 does have a limited support for vSphere 6.5. You can download the vSphere Information Bundle(VIB ) here and use it on 12th and 13th generation of PowerEdge Servers. You can also check the applicable systems list on the page which I have shared.

Thanks.
Sahil

 

0 Kudos