OMSA 8.1 do not work on ESXi 6.0

Hello friends. 

I faced a problem with Open Manage working on my R420 Power Edge server. I tried 2 versions of OMSA 8.1 and 8.5, installation done through ssh, Completed without errors.

Trying to log on through browser, but no connection, telnet to 1311 is not passing. Also there is no listener on server side for 1311 port. And can not find omsa service on machine. But when I run the command of installed software Open Manage appear. 

Any suggestions? 

Update - 

When I run SysMgt from remote server(2012R2)  I can enter the IP address of remote machine (Dell 420). It gives response - request timed out. VMWare version 6.0 on Dell server. 

Best regards. 

0 Kudos
1 Reply

RE: OMSA 8.1 do not work on ESXi 6.0

Thank you for choosing DellEMC.


On ESXi, only OMSA instrumentation is installed. We don’t have a Webserver installation on ESXi. You can access OMSA on ESXi hosts through OMSA Webserver (also known as Distributed Webserver) installed on remote system.  You can login into OMSA on ESXi hosts through OMSA Webserver with IP address of the ESXi host, user (root) and password.

Please revert should you have any queries.



0 Kudos