OpenManage 6.2 on VMWare ESX 4.0 (u1)

I installed OpenManage on six of my Dell PowerEdge 6850 servers.

I noticed today that one of the hard drive lights was blinking amber. I logged into OpenManage to look at the error and noticed that I cannot view the storage on the server. When I click on the Storage link in OpenManage, the Storage Dashboard comes up and says "No storage controllers detected." in the window.

I confirmed that all six of my PowerEdge servers do the same thing.

When I installed OpenManage, I performed the steps below.

1: Copied the "OMI-SrvAdmin-Dell-Web-LX-620-677.esx40.tar.gz" file to the /tmp directory.

2: Gunzip'd the file, then ran "tar -xvf" against it.

3: I changed directory to /tmp/linux/supportscripts and ran "sh srvadmin-install.sh"

4: When prompted to select the components to install, I selected all of them, then pressed i to install.

5: When that was complete, I ran the following commands to open the firewall:

esxcfg-firewall -o 1311,tcp,in,OpenManageRequest
esxcfg-firewall -o 162,udp,out,snmptrap
esxcfg-firewall -o 162,udp,in,snmptrap
esxcfg-firewall -o 161,tcp,in,snmp
esxcfg-firewall -o 161,tcp,out,snmp
esxcfg-firewall -o 161,udp,in,snmp
esxcfg-firewall -o 161,udp,out,snmp

6: I then restarted the service by running "./srvadmin-services.sh restart"

7: I could then connect to OpenManage by going to https://servername:1311

Am I missing anything?


0 Kudos
2 Replies

Re: OpenManage 6.2 on VMWare ESX 4.0 (u1)

we have OMSA running on several of our ESX (4.0 U1a) servers (need to finish the rest).


I can see the storage devices (sas 6/iR intergrated) no problems, we are using M610 blades for the ESX hardware.



Were there any errors in the installation or during start up that you saw?


ive used the same process to install OMSA on our servers, except i used


./srvadmin-install.sh -x

and then started the services.


i have seen on the odd occasion that the storage component didnt install, but following an uninstall and reinstall of OMSA it worked fine.


0 Kudos

Re: OpenManage 6.2 on VMWare ESX 4.0 (u1)

I think there is a compatibility issues with the Perc 4eDi card. This card is in all of my servers, and it doesnt work on any of them, even after several reinstalls of OM.


0 Kudos