Highlighted
2 Bronze

RE: Dell Active Pen button not working consistently...

I have exactly the same issue with a PN557w and a Latitude 5285. All drivers have been updated but no improvement. The pen works only right after pairing.

0 Kudos
Highlighted
Not applicable

RE: Dell Active Pen button not working consistently...

I have the same problem with a PN557W and a new Latitude 7285.   Really terrible validation.   Please fix your software.

0 Kudos
Highlighted
Not applicable

RE: Dell Active Pen button not working consistently...

I have te same issue with a PN556W and XPS 12 9250

0 Kudos
Highlighted
2 Bronze

RE: Dell Active Pen button not working consistently...

I also have same issue with 5285 and pen. Not very stable product..hopefully a solution is nearby

0 Kudos
Highlighted
1 Copper

Re: Dell Active Pen button not working consistently...

Hello. Did you sort it out? I have the same issue...

0 Kudos
Highlighted
2 Bronze

Re: Dell Active Pen button not working consistently...

I have a Dell Latitude 5285.  I purchased the Dell Active Pen PN557W and also the top button of the pen does not work (Everything else does work).  I am using Win-10 64-bit.  Is there any solution to this issue?  Thanks.

0 Kudos
Highlighted
2 Bronze

Re: Dell Active Pen button not working consistently...

I'm having precisely the same problem on a 7390 2-in-1. The button works fine immediately after pairing but after some time it fails and doesn't work again unless the device is paired whereupon it works for a few minutes only.
0 Kudos
Highlighted
1 Copper

Re: Dell Active Pen button not working consistently...

same issue here.. XPS 7930 2in1 - only worked 1st time i paired the pen.. never again since then.. 

0 Kudos