Xavalon
6 Indium

Dell Venue 11 Pro - Model 7140 - strange AC charge behavior

Since roughly two weeks I have this strange behavior of charting the tablet.

The charger charges only for a few seconds to a few minutes before stopping charging for a few minutes and start charging again. This is a part of the battery report (powercfg /energy)

The battery is still fine and in good health according to the Bios.  Already for months the standard charging port (the USB port) has a defect and it charges at 3 watt if used. I checked it with a different standard 24 watt AC adapter but still at 3 watt. replacing the USB cable and wiggling didn't help either. But since this Dell tablet was imported from the USA, I am not getting the 2 years standard warranty in the Europe Union according to a Dell representative.  The tablet is in use since may 2015, so roughly 19 months.

So I connected a 30 watt adapter (as used for a dell streak / dell latitude ST2) to the bottom of the tablet and that worked fine for months Even in the BIOS it reported 30watt charging. But now since a day or 10 I have this strange behavior.

in the same report I found that the fully charged capacity is less then

But when I shutdown my tablet or let it fall in sleep eventually It starts charging to 100% again, or better 126% because now the full capacity is back at 36,434 mWh. But the minute I turn on the tablet the capacity falls down to two/third of the capacity. I did turn my tablet on at 10am. As I leave the tablet connected while using it slowly de-charges.

I really think it is software related, and not a hardware failure (since the charger charge, and the battery is still at good health).  I even think it is Intel Management Engine firmware related (yes firmware), because even when I shutdown this tablet the going on and off of charging continues.

What I already tried:

- Updating the BIOS again, even while it was already at the latest version. Hoping that this would reload Intel Magement Engine firmware

- BIOS settings back to factory settings. However now I had to reinstall windows 10. 

- remove the battery and reinstalled it again. 

- blew air into both the charging ports. still the USB charge port is at 3watt.

- upgraded all drivers (such as intel management engine, performance and thermal drivers) even to newer versions than Dell offers. But also downgraded some back.

- upgraded to the latest windows 10 build (insiders preview)

Anybody any clues what happens and how to fix it.

 

0 Kudos
1 Reply

RE: Dell Venue 11 Pro - Model 7140 - strange AC charge behavior

Hi Xavalon,

Thank you for writing to Dell Community Forum.

Please click my DELL-username and send me a Private Message with the Dell Service Tag number and your email address.

Note: please don't mention the service tag or email id on the public forum as it contains your personal information

DELL-Akshatha M
Social Media Support
#IWork4Dell
Dell Support Videos 
Drivers and Downloads

0 Kudos