Devious93
1 Copper

Dell Venue 7130 will not boot!

Evening All,

I'm having issues trying to boot up my Dell Venue 7130 (i5 4300y), it was working and after draining the battery and possibly doing windows updates it now says no boot device detected.

I now have my charger and newly bought keyboard/battery and this is currently charging and is unable to get any further with booting.

I've done a full system check and it detects everything as being absolutely fine.

Pressing F2 on bootup and going to boot sequence is blank which isn't right?

If I click add boot option I get:

PCIroot  (lots of code) /hd (1, mbr)

and PCIroot  (lots of code) /hd (2, mbr)

If i click the dots to view the two individual sections I can fully navigate the drive and see windows is on mbr 2.. If I save this boot option and don't select a file name and reboot it still fails. Am I just being silly and need to select a specific file name in the windows directory?

The bios is currently V A05 so I'm trying to setup a bootable usb to get some form of windows on the machine to put the bios up to a12 hoping this might do it....

I'm at my wits end and I'm flying out the country on Monday and really need this for a 12 hour flight, please help fellow Dell techies!

0 Kudos
1 Reply
Highlighted
Devious93
1 Copper

RE: Dell Venue 7130 will not boot!

YES!!

Ignore me, I've solved the issue. Just for reference for anyone else who may come across this thread.
Enable legacy boot and in boot options select legacy as well. BOO YAH!

0 Kudos