2 Iron

Unable to boot into Dell Venue Pro 8 after bitlocker

I have a DVP8 that will not boot. Earlier today I ran Malwarebytes and deleted 7 issues it found which appeared to be random spyware. Now my tablet will not start. At first I was getting a message to enter my bitlocker code which I did and then it attempted to repair and restore windows. I got an error code 0x4001001300001002 (which appears to be a hardware error). I didn't have the time to fuss with it so shut it down.

Now I have the time bit I get a message that my pc needs to be repaired but it doesn't seem to want to repair itself or let me attempt it. I tried a hard reset (Power/windows key) and it will not go into recovery/restore mode.

Now I get an error message oxc000000f and it notes I need to use the recovery tools or repair media. I have not backed this up nor do i have any repair media. How do I get this thing to power up into windows?

I can boot into bios and am using 04.  The boot manager is the only boot option.  Seems bitlocker is the problem but I do not know how to fix it.