jason2234
1 Copper

Venue 11 pro legacy PXE - NO KB input!

Jump to solution
HI I'm trying to image a venue 11 pro (i5). I have a dock and have disabled secure boot and enabled legacy boot support. I press F12 select boot from NIC. This goes through to PXE finds my SCCM server etc but when it gets down to the press F12 to start the keyboard wont work!! I've tried everything I can think off. The guide doesn't seem to address and I can't find another post detailing it What am I doing wrong lol Bios is A11
0 Kudos
1 Solution

Accepted Solutions
Moderator
Moderator

RE: Venue 11 pro legacy PXE - NO KB input!

Jump to solution

Try disabling USB 3.0 in the BIOS.   This should allow USB devices to work in legacy PXE mode.  

0 Kudos
4 Replies
jason2234
1 Copper

RE: Venue 11 pro legacy PXE - NO KB input!

Jump to solution
I have a call with dell support for this as well. They are suggesting I downgrade the bios to a10 but the files they gave me didn't work. The touch screen is being slightly un-responsive also which is annoying. hope I can sort these issues out so I don't need to send the tablets back
0 Kudos
Moderator
Moderator

RE: Venue 11 pro legacy PXE - NO KB input!

Jump to solution

Try disabling USB 3.0 in the BIOS.   This should allow USB devices to work in legacy PXE mode.  

0 Kudos
jason2234
1 Copper

RE: Venue 11 pro legacy PXE - NO KB input!

Jump to solution
Figured this out about 5 minutes before I noticed I had an e-mail showing me your reply. It works 🙂 Can't believe I didn't try this earlier as I should know better. I was going to try adding the usb 3 drivers to the boot image which I think should also work.
0 Kudos
Highlighted
GonWild
1 Nickel

RE: Venue 11 pro legacy PXE - NO KB input!

Jump to solution

I have the same problem when trying to legacy PXE boot this device. (model 7130)

Disableing USB 3 does not help. BIOS version A14

0 Kudos