Highlighted
sd0676
1 Copper

Venue 8 Pro missing embedded Windows Key after repair - can't activate after reinstall.

First off, I'm an idiot. Let me get that out of the way.


I have a Venue 8 Pro 5830 tablet, which was borked by my wife shortly after I bought it. Dell tech support sent me a Windows 8.1 USB drive (p/n PA5093L-MD8U), which I couldn't use to fix the tablet because Dell hadn't released the USB+Power adapter yet. Support had me send it in for repair. We got it back, with a slip stating that the motherboard had been replaced. It worked, so yeah...

Well, the other day I attempted a clean install of Windows 10, using the upgrade/activate/clean install method I've used successfully on other PCs. The Windows 10 upgrade worked and it was properly activated, so I assumed it would reactivate upon a clean install using the digital entitlement method like it did on my other PCs. I stupidly neglected to take note of the Windows key which was in use, and upon installation, Windows 10 informed me that I didn't have a valid key or a digital entitlement. I figured I'd try again, do the upgrade, and just be happy, so I dug out the Dell Windows 8.1 USB key and the proper adapter and reinstalled.

Well, Windows 8.1 is also telling me that I don't have a valid Windows key. In fact, all of the "retrieve your Windows key from BIOS" tools I've tried have told me that this tablet doesn't have an embedded license. My other, identical, Venue 8 Pro which was never sent in for repair has an embedded key which these software tools can read. Is it possible that when the first tablet was repaired it was never given a new embedded license, and that the Windows 8.1 key it was using was simply stored in the registry and vanished when I wiped the device? It's over a year out of warranty, so I don't really know what to do at this point, other than purchase a new product key. Any ideas?

0 Kudos