2 Bronze

Commvault backups slow from Unity

Hi

We have recently migrated our storage form a VNX to Unity Hybrid array and since then our backups have been taking progressively longer  to the point now were some don't get a chance to finish.

We are doing both VSA and file system agent backups and have not changed the configuration of the backups in any way, we are not using intellisnap or any other array integration.

Commvault seems to be the only application experiencing any issues.

CommVault have said that they can see poor read rates from disk. EMC have said that there are no issue with the array, all disk, CPUs and ports are operating well below thresholds.

Is there any specific tuning required on either the CommVault environment or the Unity that would be different to that on a VNX?

Has anyone else seen poor backup performance after moving to Unity?

Any advice or suggestions would be greatly appreciated.

Thanks in advance,

DJ

0 Kudos
2 Replies
Not applicable

Re: Commvault backups slow from Unity

Hello,

Did you ever resolve this issue?

Also, just curious, did you upgrade to SP10 somewhere along this timeline?

-Shawn

0 Kudos
2 Bronze

Re: Commvault backups slow from Unity

Hi Shawn,

Not really. It turned out that there was a code bug which prevented all the SSD's being utilized in the Flash tier on the array, so most of the data was in performance or capacity tier. The array was upgraded to version 4.2.2.9632250. This improved things some what in that the backups are now completing within the backup window, however they are still considerably slower that when on the VNX.

Another code upgrade has been suggested.

DJ

0 Kudos