Highlighted
nickciampa1
1 Nickel

Raid 5 drive replacement with 1 track invalid

Hello,

has anyone seen a BCV once established to a Raid 5 volume that failed with 1 track that shows invalid in the M4 position where the spare was. The 1 invalid track did not seem to destage or rebuild. thanks.  This is on a DMX 4. 

Tags (3)
0 Kudos
5 Replies
Ugin
2 Iron

Re: Raid 5 drive replacement with 1 track invalid

Do you have any SR? Have you engaged PSE lab?

0 Kudos
Ugin
2 Iron

Re: Raid 5 drive replacement with 1 track invalid

Do you have full screen shot of A7,C?

Is this T/F mirror or Clone? Would be great if you can provide more details

0 Kudos
nickciampa1
1 Nickel

Re: Raid 5 drive replacement with 1 track invalid

No this is out side the scope of EMC. 

0 Kudos
nickciampa1
1 Nickel

Re: Raid 5 drive replacement with 1 track invalid

I don't have a full A7,C. Just to be clear, the BCV was established to a Raid 5 volume that needed to be replaced. The 1 track on the M4 BCV position never went to 0. I don't have access to the machine. The best I can show for the A7,C command is:

0 Kudos
Ugin
2 Iron

Re: Raid 5 drive replacement with 1 track invalid

You can run, can we safely replace drive script to check if there is any risk in replacing the drive.
Considering all the other raid member are fine, the drive can be replaced. Once it replaced, you can do a full establish to the BCV.


Do you have Hotspare invoked for this drive and fully synced?

Still you need  more clarity, please engage PSE lab for further assistance.

0 Kudos