3 Silver

Re: Unable to disable savedev from default pool

Jump to solution

ok sent the serial number from my personal yahoo mail ID. you should see only around 30 SAVEDEVS all are unused.

0 Kudos
3 Argentum

Re: Unable to disable savedev from default pool

Jump to solution

What command were you using and what was the error message?  Here is what I used:

symconfigure -sid <sid> -nop -cmd "add dev 34f to pool DSE_POOL type=RDFA_DSE member_state=disable;" commit

I was only testing out the commands themselves and not considering any performance implications.  Quincy is The Man for that stuff, I always listen to his advice

0 Kudos
3 Silver

Re: Unable to disable savedev from default pool

Jump to solution

I tried this command mike but it gives the same error.

feature is not supported in the current symapi version

Is there a limitation for VMAXe?

0 Kudos
3 Argentum

Re: Unable to disable savedev from default pool

Jump to solution

There are slight differences between VMAX 10K and VMAXe.  Not sure if this is one of them.  Mine is a 10K.  Let me do some digging and get back to you.

0 Kudos
4 Beryllium

Re: Unable to disable savedev from default pool

Jump to solution

Ok, the SAV devices are well laid out, but I would rather see one on every disk.  They are on 60 out of 116 active disks.

Not sure why you are thinking of enabling DSE.  Again I would get your local account team involved in this.  There are cases where enabling DSE won't help.  RDF/A will still drop and the time to recover will be longer.  There are also cases where it will work great, and keep RDF/A from dropping.  Someone will need to look at your use case and workload to see which bucket you fall into.

View solution in original post

0 Kudos
3 Silver

Re: Unable to disable savedev from default pool

Jump to solution

Sure I will discuss your recommendation with my team, I agree with your point.

Currently we are just testing to see if we get any benefits from DSE, Can you find any reason why im unable to add them to the DSE pool.

0 Kudos
3 Argentum

Re: Unable to disable savedev from default pool

Jump to solution

I am looking into that part.  Will provide an update when available.  Can you provide the Solutions Enabler version please?  Thanks!

0 Kudos
3 Silver

Re: Unable to disable savedev from default pool

Jump to solution

SE is at 7.6

0 Kudos
3 Argentum

Re: Unable to disable savedev from default pool

Jump to solution

Posting the fix here for other users.  This KB solution explains the situation exactly:

https://emc--c.na5.visual.force.com/apex/KB_BreakFix_1?id=kA1700000000Qy4


We disabled the SAVE devices manually with Inline commands and they could then be added to the new DSE pool from SE/UVMAX.

0 Kudos
Anonymous
Not applicable

Re: Unable to disable savedev from default pool

Jump to solution

Hello Michael

Do you know how to disable the DAVE devs using inline commands ?

0 Kudos