Highlighted
Not applicable

all devices are not visible by “inq –sym_wwn”

we have windows server drawing storage from vmax20k, we have installed Windows native MPIO , we have presented 120 devices to windows server out which we able to see only 35 devices. by this command "inq-sym_wwn", please help me out.

Labels (1)
0 Kudos
3 Replies
Highlighted
3 Zinc

Re: all devices are not visible by “inq –sym_wwn”

INQ performs some SCSI commands that look for storage that has been presented to the host. The INQ can only show what the host sees. This is not necessarily what has been provisioned. Have you rebooted the host? Have you checked the ready and read write state of the devices? 

0 Kudos
Highlighted
Not applicable

Re: all devices are not visible by “inq –sym_wwn”

No Jasonc, its a production server we don't have downtime to reboot, yes deivices are read/write state. the question when we got request  from server team to remove few devices we have removed successfully after that they are not able to see all the devices , before they see, is there any command sothat we can view in diskmgmt ( devices are not visible in diskmgmt) I checked at array side devices are exist in storage group. I don't know what would be the reason why the devices are not visible only in diskmgmt.

0 Kudos
3 Zinc

Re: all devices are not visible by “inq –sym_wwn”

There are many KB articles related to this type of scenario. I recommend you perform a search on support.emc.com and work your way through each relevant KB article to identify which one(s) will assist you.

0 Kudos