JimK513
2 Iron

unisphere vmax alerts

Jump to solution

I think I know the answer but I'm hoping I am not correct.

In Unisphere for Vmax, I am setting the Alert settings for Email under All symmetrix/Home/Admin/Alert Settings/Notifications/Email configuration.

I can add 1 email address or distribution group to the email address for each symmetrix but if I attempt to add a second one, i receive an error 'too many @ signs'.

I've tried ; or , or : as delimiters between email addresses in the field so I am assuming I am limited to 1 email address in the distribution list.

is this true? that we can't have more than 1 email address as a distribution for alerts?

thanks.

Jim

Labels (1)
Tags (1)
0 Kudos
15 Replies
Ugin
2 Iron

Re: unisphere vmax alerts

Jump to solution

You can add only one, i would suggest you can create  distribution list (whoever needs to be alerted) and provide that address there.

0 Kudos
JimK513
2 Iron

Re: unisphere vmax alerts

Jump to solution

thanks, as I had assumed. I am using a distribution list but i need to send the alerts to both a customer distribution list and my partner distribution list. Two separate email structures, and therein is the difficulty.

0 Kudos
Ugin
2 Iron

Re: unisphere vmax alerts

Jump to solution

forward rule in outlook will work i believe

JimK513
2 Iron

Re: unisphere vmax alerts

Jump to solution

thanks, I have applied some thought to that but am still reviewing my options.

0 Kudos
drake12
1 Copper

Re: unisphere vmax alerts

Jump to solution

Hello, just piggy-backing on this same configuration item - email/notification. 

I am setting up two new VMAX3 all flash arrays utilizing Unisphere for VMAX to setup email/alert notification.

In the same area as the original user

"In Unisphere for Vmax, I am setting the Alert settings for Email under All symmetrix/Home/Admin/Alert Settings/Notifications/Email configuration."

I enter the options , sender, IP/port for SMTP, then recipient however when I hit the "OK" button to submit my options, it tells me "failed to set email configuration"  (a default "its not working" error message (?)).  I also noticed through several attempts regardless of email address used, IP or host name of the SMTP server etc, that the "TEST" button is grayed out as well.

I get the impression that something else within this software needs to be turn up to allow this email notification option in the first place.

My email admins confirm that both VMAX's IPs are a registered as a valid sender in exchange.  i ge teh same symptoms on both independently managed VMAXs

Anywhere else I can look?  Any help would be appreciated.  Thanks.

0 Kudos
miller011
1 Copper

Re: unisphere vmax alerts

Jump to solution

I have the same problem on my 2 new vmax3's, did you find an answer?

0 Kudos
drake12
1 Copper

Re: unisphere vmax alerts

Jump to solution

I was told this is b/c of TLS and that Unisphere v8.4 (May ?)  should resolve these...

I believe the next release of Unisphere (8.4) will support (TLSv1.2)

Here are the associated articles for both my issues - alerts and LDAP

EMAIL alerts

484767 : Unisphere for VMAX 8.2 and 8.3 - Unable to configure/test email alerts. Error "Failed to set email configuration" https://support.emc.com/kb/484767

LDAP -

491481 : Unable to configure LDAP-SSL using Unisphere for VMAX 8.3. Error: LDAP-SSL Validation error com.emc.csp.error.SystemException: LDAP Server is down https://support.emc.com/kb/491481

0 Kudos

Re: unisphere vmax alerts

Jump to solution

the behavior seems to match that KB but please open a CS ticket so we can confirm by the logs as we need to be positive it's the same problem.

0 Kudos
jccoder
1 Nickel

Re: unisphere vmax alerts

Jump to solution

Same issue with the email setup. Running unisphere from the frame - not from a server.  The kb that support provided appears to be for external unisphere installs.  (kb484767).  Running 8.3.01 Unisphere. Note that it was setup initially when the frame was delivered and tested, so I know it worked at one time.  Guessing that it's code related - will look at having the SE install the 8.4 code to remedy this.

0 Kudos