hxman101
2 Bronze

Re: Manual hba Registartion and UCS

Jump to solution

And from that example I do not see any Interconnects as members....

0 Kudos
RafaelNovo
2 Iron

Re: Manual hba Registartion and UCS

Jump to solution

That's right. FI does not show up in the zoning.

0 Kudos
hxman101
2 Bronze

Re: Manual hba Registartion and UCS

Jump to solution

Everything works and the LUN is picked up when I install ESXi, but upon reboot it asks "to Insert Boot Media in selected Boot device...bla...bla..", I did check the boot policy and all seems ok.......

0 Kudos
dynamox
6 Thallium

Re: Manual hba Registartion and UCS

Jump to solution

did you enable and setup HBA bios ?

0 Kudos
hxman101
2 Bronze

Re: Manual hba Registartion and UCS

Jump to solution

Is that in Servers - BIOS Policies some place???

0 Kudos
dynamox
6 Thallium

Re: Manual hba Registartion and UCS

Jump to solution

i am not familiar with UCS servers, but on regular servers during POST ..you can select to go into HBA BIOS and configure your boot LUN.

0 Kudos
RafaelNovo
2 Iron

Re: Manual hba Registartion and UCS

Jump to solution

This is generally related to Boot Config in Service Profile.

Considering the zoning I suggested, your blade has 4 paths to the Storage. 2 using SPA and 2 using SPB

Check what is the SP that own the LUN. Let's presume you configured as SPA.

Your boot configuration must have 2 boot options:

vHBA0 booting SPA - Port 0 WWN

vHBA1 booting SPA - Port1 WWN

Also make sure you configure BOOT LUN ID correclty. This should be the HOST LUN ID number in the VNX. The same LUN can have various Host Lun ID depending on the order you add the LUNs to the Storage Groups.

0 Kudos
dynamox
6 Thallium

Re: Manual hba Registartion and UCS

Jump to solution

btw ..do you have MirrorView on this box ?

0 Kudos