Highlighted
biopunk
1 Nickel

VSI 6.7 VSphere plugin: compression reported as not support on NFS mounted VMDK?

Hi all,

I'm running into a problem with VSI 6.7 on vSphere 6 with my VNX5200, and hoped you could provide some guidance! I setup everything, including the DHSM user and connection, however the compression state on VMDKs on the NFS datastore hosted out of the VNX5200 is "not supported". Any help would be appreciated.

Thanks!

Labels (1)
Tags (2)
0 Kudos
2 Replies
Rainer_EMC
5 Iridium

Re: VSI 6.7 VSphere plugin: compression reported as not support on NFS mounted VMDK?

Please make sure you followed the prerequisite like configuring DHSM as documented in the VSI product guide.

Also make sure you dont use a VDM based NFS datastore

0 Kudos
biopunk
1 Nickel

Re: VSI 6.7 VSphere plugin: compression reported as not support on NFS mounted VMDK?

Thanks Rainer_EMC. I've configured DHSM with some help from EMC support. The system is running straight on a DM, not a VDM. I suspect it has something to do with DHSM, but the plugin happily connected with DHSM credentials to the system and reports itself as DHSM enabled, so I'm not sure what more to do there. The VSI product guide (at least the parts I ready and searched for) isn't so specific about HOW to configure DHSM, just that it needs to be configured. If you could point me to more specific instructions, I would be grateful.

Here's the output from the DHSM status (slightly obfuscated):

server_2 : done

DHSM FACILITY CONFIGURATION

  Service name       : EMC File Mover service

  Comment            : Service facility for getting DHSM attributes

  Active             : True

  Port               : 5080

  Threads            : 16

  Max requests       : 300

  Timeout            : 60 seconds

  ACCESS CONTROL

    Allowed IPs        : XXXXXXXX

    Authentication     : digest ,Realm : DHSM_Authorization

    Allowed user       : XXXXXXXXX

  SSL CONFIGURATION

    Mode               : OFF

    Persona            : default

    Protocol           : default

    Cipher             : default

0 Kudos