nizmoz44
2 Bronze

VSI 8.2 Plugin for EMC Storage giving errors after a short minute of it working.

I've installed the plugin per the directions, and it works in VMWARE 6.5 U3 we have installed.  But after like a minute, it just stops working.  Each section throws errors that say 401 Unauthorized and Plugin may not be installed correctly.  But I was able to install the storage, and user group to it if I do it fast enough and it all was green till it fails within a minute.  If I logoff the VMWARE web client and back in, it then works for a short bit then stops again.  We also run the VCSA.

EMC support has been useless with this issue.  Any one here have any ideas?  The last two screenshots were of it working before it stopped.

 

vsi1.jpgvsi2.jpgvsi4.jpgvsi3.jpg

0 Kudos
7 Replies
TelDesIT
2 Bronze

Re: VSI 8.2 Plugin for EMC Storage giving errors after a short minute of it working.

hi, 

i got the same error on my EMC VSI 8.5 Plugin in vCenter. Use the administrator@vsphere.local to login in VCSA, then the VSI plugin works as designed. Domain User login result in this error.

For testing, I register our AD vmware-admins group in the Systemconfiguration.Administrators group, but this not help.

So i open a ticket at EMC through our Service Key Account contact. Useless or not. DELL/EMC/VMWARE is the SAME company. Maybe its a case for Vmware, maybe for EMC. But they HAVE TO bring me somebody who can fix this, because we are a really big customer of them and they have coded this peace of SW.

Therefore: Im sure, I will get some infromation how this could be fixed. If its possible, i can post the information here.

0 Kudos
nizmoz44
2 Bronze

Re: VSI 8.2 Plugin for EMC Storage giving errors after a short minute of it working.

We have been working on this for months, and still haven't gotten it resolved. EMC and VMWARE both continue to blame each other and they are the same company!  

0 Kudos
nizmoz44
2 Bronze

Re: VSI 8.2 Plugin for EMC Storage giving errors after a short minute of it working.

Have you heard anything on your side of things as for a fix?  @TelDesIT 

0 Kudos
For_Hire
2 Bronze

Re: VSI 8.2 Plugin for EMC Storage giving errors after a short minute of it working.

I get the same error with VSI plugin 8.5.

Has anyone found a fix?

0 Kudos
For_Hire
2 Bronze

Re: VSI 8.2 Plugin for EMC Storage giving errors after a short minute of it working.

I can only get it working by logging in as Administrator@vsphere.local - making a singe change, then logout of the vsShere client completely and re-login to the client.  I cannot get VASA registered on my second array.  Something is really wrong with this plug-in!  Its junk and needs a 10.0 revision!

0 Kudos
hcgrobg
2 Bronze

Re: VSI 8.2 Plugin for EMC Storage giving errors after a short minute of it working.

Just deployed VSI 8.5, using vpshere 6.5 U3 and are getting the same errors. Has there been an update on this or a fix? Even logging into vsphere web client with vsphere.local account, does not help

0 Kudos
hcgrobg
2 Bronze

Re: VSI 8.2 Plugin for EMC Storage giving errors after a short minute of it working.

Well we found out our problem. vSphere 6.5 u3 does not work with vsi 8.5. We deployed 8.2 it worked but it does have an option for PowerStore. We will be upgrading to 6.7 anyway, so we will just go with vsi 8.5

0 Kudos