Highlighted
thomas1231
1 Copper

BLOCK OE UPGRADE

Hi Team

We are planning to upgrade OE for VNX 5300 from 05.32.000.5.207 to 217 or higher version, could you please suggest which version is compatible or how do I check the compatibility. A Recovery point also running on this environment. Last week SPS B showing an error light so we replaced SPS and now solid green light is on SPS, BUT on the on the system amber light is on and Unisphere status for SPS B  showing “unknown cabling’’ . So I refer the EMC knowledge base as per this ,we have to upgrade OE to minimum .5.217 or higher version for resolving this issue .so we are planning to upgrade Block version to 5.217 or higher for resolving this issue.so my doubt is:

A> How do I check the compatibility version for my environment for upgrading?

B> I am planning for an NDU upgrade, so what are the pre check I need to take care before I start 

C>A Recovery Point is attached, so how do I check the compatibility version for Recovery point and OE version.

D>Or there is any other solution for without upgrading remove the amber light from the machine.

Best Regards

Thomas.

0 Kudos
2 Replies
pattem3
1 Nickel

Re: BLOCK OE UPGRADE

A> Current recommended 'target' code for VNX1 series (VNX5300) arrays, is Release 05.32.000.5.225

Best practice recommendation from DELL EMC is upgrade to 'target' code.

Release  notes are available on https://support.emc.com Create a support account if you do not have one.

B> Refer to KB445239- VNX steps to perform before and after upgrading VNX OE for Block software.

C> Refer to KB195608, and KB199898 for information on upgrading VNX OE when RecoverPoint exists in the environment.

D> No.

0 Kudos
Rainer_EMC
5 Rhenium

Re: BLOCK OE UPGRADE

any reason to ask twice ?

0 Kudos