comdivisionys
2 Bronze

Clariion Message Invalid Multiple Cable

Jump to solution

Hello,

I might be wrong in this forum, but I am running into issues with some Clariion CX300 (yes I know they are old and unsupported, however they work fine for my lab).

After relocation of my CX300's I run into the issue that one is calling a "Invalid Multiple Cable" status on one of the SPS. I exchanged the cables with a different one and rechecked the overall cabling whilst replacing. However even after using the cabling from a system which is fine, this one comes up with the same error. So I can rule out that it is the signaling cable.

Any idea / tip would be highly appreciated, as I would not like to replace the hole SPS, only because some 10 USD cable is corrupted...

Thanks

Yves

0 Kudos
1 Solution

Accepted Solutions
christopher_ime
4 Ruthenium

Re: Clariion Message Invalid Multiple Cable

Jump to solution

Firstly, welcome to the forums and to borrow a phrase from Chad Sakac, "Thank you for being an EMC customer".

See if the following knowledgebase article relates to your situation:

emc208744:  "What does the SPS cabling state 'Invalid Multiple Cable' mean?"

Product: CLARiiON CX Series, CLARiiON CX3 Series, CLARiiON CX4 Series

Naviseccli getcrus showing SPS cabling state as "Invalid Multiple Cable"

The power cables going out from SPS were wrongly connected. By mistake SPS powerout from SPS B was connected to Boot DAE 0_0 Power A and SPS powerout from SPS a was connected to Boot DAE 0_0 Power B causing this issue.

Replug the cables going out from SPS to DAE0_0 to the right position.

Caution! This is an offline procedure because you have to replug both cables at the same time, which will cause the Boot DAE to power off.

View solution in original post

0 Kudos
2 Replies
christopher_ime
4 Ruthenium

Re: Clariion Message Invalid Multiple Cable

Jump to solution

Firstly, welcome to the forums and to borrow a phrase from Chad Sakac, "Thank you for being an EMC customer".

See if the following knowledgebase article relates to your situation:

emc208744:  "What does the SPS cabling state 'Invalid Multiple Cable' mean?"

Product: CLARiiON CX Series, CLARiiON CX3 Series, CLARiiON CX4 Series

Naviseccli getcrus showing SPS cabling state as "Invalid Multiple Cable"

The power cables going out from SPS were wrongly connected. By mistake SPS powerout from SPS B was connected to Boot DAE 0_0 Power A and SPS powerout from SPS a was connected to Boot DAE 0_0 Power B causing this issue.

Replug the cables going out from SPS to DAE0_0 to the right position.

Caution! This is an offline procedure because you have to replug both cables at the same time, which will cause the Boot DAE to power off.

View solution in original post

0 Kudos
comdivisionys
2 Bronze

Re: Clariion Message Invalid Multiple Cable

Jump to solution

Hi,

thanks, I removed all cables again, starting from scratch. Rebuilding the kit and guess what the error is gone. Looks like the CX and the SPS is much better in checking the cabling then you would expect... :-)


Anyway thanks for the quick support...

0 Kudos